pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: XFCE 4.8

On Tue, 01 May 2012 18:11:10 +0200
Guillaume Lasmayous <> wrote:

> Hi all,
> It's more than time.
> I'd like to update XFCE to 4.8, replacing all xfce related packages in
> pkgsrc with the ones from -wip.

Thank you. Please unlist me as ${MAINTAINER} while at it; I'm obviously
not. :)

One thing I wonder about; didn't upstream de-support HAL starting from
4.8? Not that I use it/care but maybe others do?

kind regards

> I've been using it for a few weeks now, as is iMil
> (see
> My plan is to do the update somewhere next week, unless anyone
> objects.
> Then, I'll start working on xfce 4.10 that was just released
> a couple days ago.
> Feedback more than welcome, be it on usability or packaging.
> Thanks,
> Guillaume.

Home | Main Index | Thread Index | Old Index