pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Renaming X11_TYPE "modular" to "pkgsrc"


Since the question is recurring, it would be nice to rename "modular"
to "pkgsrc" in option value and documentation (of course leaving
"modular" as synonym for indefinite time). This will stop confusion by
clearly indicating that the real difference is pkgsrc vs. native rather
than modular vs. monolithic.


Home | Main Index | Thread Index | Old Index