pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Forthcoming Ruby and Rails change (was Re: Ruby default to 1.9.3)


In message <>
        on Thu, 23 Feb 2012 20:13:26 +0900 (JST),
        Takahiro Kambe <> wrote:
> Python's topic reminds me that Ruby's default would be 1.9.3.
> There is little compatibility problem with 1.9.2 I expected.  :-/
As I mentioned before, I'll change default Ruby's version from current
1.9.2 (ruby19) to 1.9.3 (ruby193) in a few days.

Optionally, ruby19 seriese might retried before pkgsrc-2012Q1 branch.

And Ruby on Rails, I'll update them also before pkgsrc-2012Q1.

o Retire Ruby on Rails 2 seriese.
o Import Ruby on Rails 3.2 seriese.
o Optionally, retire Ruby on Rails 3.0 seriese.

Best regards.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index