pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Patch for updating Opera to 11.60 (current version severely outdated)


On Wed, 21 Dec 2011 00:26:04 +0900, Julian Djamil Fagir 
<> wrote:

> the current version of Opera (11.02) in pkgsrc is severely outdated.
> Besides not working on 5.1 afaik (at least the last time I tested it),
> there were several security holes in it.
> Supplied patch will upgrade that to 11.60, the current version. It's just
> an update of the checksum and version information.

Are you saying that this will work on 5.1_STABLE?
I don't think so (didn't test it). But the current 11.02 does not work in 5.1

See PR pkg/44464 and pkg/44650.
I'm using wip/opera with NetBSD-5.1 + patches mentioned in those PR.

OBATA Akio /

Home | Main Index | Thread Index | Old Index