pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: firefox-8.0 and adobe-flash-plugin- - how to get it working?

2011/12/11 Lasse Hillerøe Petersen <>:
> A ps aux shows something that may not necessarily be important, but
> still makes me wonder:
> lhp     26187  0.0  0.9  52156 19628 ttyp6  Sl+   3:59PM    0:00.15
> /usr/pkg/lib/xulrunner/plugin-container /usr/pkg/lib/netsc@pe/p

Okay, it seems this '@' is not a bug, but some kind of workaround, as
per - confusing,
but that's how the code is.

So I still have absolutely no idea why the pluginwrapper doesn't work.
Any pointers?


Home | Main Index | Thread Index | Old Index