pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg_add NetBSD/i386 5.1 packages binaries fails

bouyer@ wrote:

> > pkg_add: Error: package `wxGTK28-2.8.10nb12' was built with a newer 
> > pkg_install version
> > pkg_add: 1 package addition failed
> > ---
> > 
> > Is this expected? Should I pkg_add pkg_install first?
> I'd say it's not expected. We've been in this discussion before, and this
> is why the 5.0.2 packages are built with the system's pkg tools (at the
> price of a few packages not building). 

Hmm, probably we should update "how to build packages binaries" docs?

> Also, they're not been updated since Nov 18 ...

It looks now building 5.0.2 binaries takes less than two days:

Is it because only updated packages in the branch are rebuilt,
or revised your build environment?

Izumi Tsutsui

Home | Main Index | Thread Index | Old Index