pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Qemu on Pkgsrc/emulators


From: "Maurizio Caloro" <>, Date: Thu, 08 Dec 2011 
10:37:26 +0100

> Hello Togeteher
> i wan't friendly ask if it's possible to become update PkgSrc / Qemu from 
> 0.15[1] to lastest version from 1.Dezember 11, to Version 1.0.
> or it's this the wrong way.

We have qemu-1.0 line in pkgsrc/doc/TODO.
And I have just imported qemu-1.0 as pkgsrc/wip/qemu.
You can improve it freely.

* On NetBSD/i386 4.0.1 and 5.1, qemu-system-* core dumps.
* On NetBSD/i386 5.99.58, tap and bridge networking does not works.

Thank you.

PGP fingerprint = 82A2 DC91 76E0 A10A 8ABB  FD1B F404 27FA C7D1 15F3

Home | Main Index | Thread Index | Old Index