pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

netbsd wine flex error (solved)

I get the following error when building wine
configure: error: Your flex version is too old. Please install flex

The issue is discussed on the following thread. But the solution described
here did not work for me:

I soft linked .tools/bin/flex to /usr/pkg/bin/flex and that worked for me.

Thought of sharing this.


Home | Main Index | Thread Index | Old Index