pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

'Being supported' in pkgsrc means...?


pkgsrc/guide/files/platforms.xml contains the following phrase:

  FreeBSD 4.7 and 5.0 have been tested and are supported, other versions
  may work.

I think that information is fairly outdated, and I had despite one problem
that is already reported in a PR no problems using pkgsrc on FreeBSD 8.2 in a
jail (mainly for Latex, no X packages).

So: What are the specifications for being 'tested and supported'? Or is it
possible to update that information?

Regards, Julian

PS: CC'ed to netbsd-docs, don't know where this issue really belongs.

Attachment: signature.asc
Description: PGP signature

Home | Main Index | Thread Index | Old Index