pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Adobe Flash 11 doesn't work on current


From: Tomas Bodzar <>, Date: Sun, 23 Oct 2011 
08:12:48 +0200

> Hi all,
> someone has same problem as me? When I access site with some flash I
> can see in console this message:
> npviewer.bin PID Gtk-WARNING **: cannot open display: :0
> found on web only some stuff related to FreeBSD and updates to their
> Linux emul code. Is it same problem here?

Have you tried pkgsrc/wip/adobe-flash-plugin11?
It works fine for me.

$ uname -a
NetBSD 5.99.56 NetBSD 5.99.56 (LEAFGIRL9) #7: Sat 
Oct 22 03:14:10 JST 2011

$ pkg_info|grep adobe
adobe-flash-plugin- Adobe Flash Player Browser plugin

$ mount
procfs on /usr/pkg/emul/linux/proc type procfs (local)
tmpfs on /usr/pkg/emul/linux/dev/shm type tmpfs (local)

PGP fingerprint = 82A2 DC91 76E0 A10A 8ABB  FD1B F404 27FA C7D1 15F3

Home | Main Index | Thread Index | Old Index