pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: bulk builds for netbsd-5.1

On 10/11/2011 5:52 PM, Manuel Bouyer wrote:
On Tue, Oct 11, 2011 at 07:29:44AM -0400, David Howland wrote:
... the most up-to-date pkgsrc build for 5.1 is 5.1_2011Q1.  Where
are 2011Q2 and 2001Q3?  The README points to the nypub ftp, but that
one lacks 5.1 builds completely.

Yes, nyftp builds for 5.0.2 release. The resulting binaries are working
on 5.1 as well (I do use the binaries from nyftp on 5.1 or 5.1_STABLE

Is there a policy that prevents running all the bulk builds for 5.1? If you intend for us to use the 5.0.2 packages, why does 5.1_2011Q1 exist? And why doesn't the "5.1" symlink point to 5.0.2_2011Q2? Also it seems that 5.1_2011Q2 was built for i386 but not amd64.

For years I tracked pkgsrc and wip with CVS and built everything myself. I no longer have time for that, and pkgin came to the rescue, but this setup is bizarre.


Home | Main Index | Thread Index | Old Index