pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

php53 vulnerabilities?

Does anyone know if 

Package php-5.3.7 has a multiple-vulnerabilities vulnerability, see
Package php-5.3.7 has a arbitrary-code-execution vulnerability, see

are still applicable to php 5.3.7?  The first advisory hasn't been updated in 
about a year; the second dates to late April.  But php 5.3.7 was only released 
two days ago, according to

                --Steve Bellovin,

Home | Main Index | Thread Index | Old Index