pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkgsrc-2011Q2 - emacs fonts: Pango-WARNING **: failed to choose a font

"Joe Linoff" <> writes:

> I figured it out. Emacs needs to have fonts/urw-fonts. Install them and
> it works.

emacs works for me without those.  If it really needed them, it would be
a bug in the control files not to require them.

I would suggest removing those symlinks if you haven't, and then any
package that depends on x11 from before you switched to modular should
be removed/rebuilt.

Attachment: pgpdYbPrmJhl4.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index