pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: math/R-CGIwithR update

Alexander Nasonov wrote:
> and I suspect packaging GDD is not a trivial piece of work. The
> second choice print/ghostscript works fine.

GDD is simpler than I thought, it depends only on graphics/gd. However,
GDD wants Rgraphics.h which I couldn't find. I didn't try hard, though.

> math/R-CGIwithR is broken on -current. Any objection if I update it to
> the latest 0.73-0?

I'm going to update the package and add ghostscript dependency
tomorrow. Please speak up if you have any objection.


Home | Main Index | Thread Index | Old Index