pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: adding "../../graphics/MesaLib/" to x11/kdelibs3

On Tue, Apr 12, 2011 at 09:32:03AM +0200, Rhialto wrote:
> ===> wrapper-message [kdelibs-3.5.10nb10] ===> Creating toolchain wrappers 
> for kdelibs-3.5.10nb10
> ERROR: glu>=3.4.2 glu>=6.0 is not installed; can't buildlink files.
> *** Error code 1

This means that something is including the graphics/glu/ without
actually having it as dependency.


Home | Main Index | Thread Index | Old Index