pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADSUP] Removing vulnerable packages


On Fri, Apr 01, 2011 at 11:47:30AM +0200, Thomas Klausner wrote:
> The packages listed below were marked as vulnerable on January 1, 2010
> and still marked as vulnerable on April 1, 2011, while having no version
> number updates (except for PKGREVISION bumps) in the meantime.[1]
> kdegraphics-3.5.10 [will not remove, but patches welcome]
> kdelibs-3.5.10 [will not remove, but patches welcome]

These packages may eventually be updated with new versions from this

It seems to be a sort of continuation of kde3.

Disclaimer: I'm just aware of its existence, haven't tested anything
from it yet.

Francois Tigeot

Home | Main Index | Thread Index | Old Index