pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

quota changes break openoffice3

Hi Manuel!

Though I have no idea why it should even care about the header file,
openoffice3 currently doesn't build on 5.99.48/amd64 due to:
/usr/include/ufs/ufs/quota.h:60: error: 'ufsclass2qtype' declared as an 
'inline' variable
/usr/include/ufs/ufs/quota.h:60: error: expected primary-expression before 'int'
/usr/include/ufs/ufs/quota.h:61: error: expected ',' or ';' before '{' token

Can you please take a look?


Home | Main Index | Thread Index | Old Index