pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Removing archivers/liblzo and multimedia/mkvtoolnix-old

On Mon, Mar 21, 2011 at 12:22:55PM +0100, Adam Ciarci?ski wrote:
> Greetings,
> I removed all the dependencies on archivers/liblzo (which has been superseded 
> by archivers/lzo) but one: multimedia/mkvtoolnix-old. Is there a point in 
> keeping mkvtoolnix-old? The comment says "old version for build with 
> g++-4.1", but I've been able to build mkvtoolnix 4.6.0 with g++-4.1.3 on 
> NetBSD-current.
> If there is no objection, I would like to remove archivers/liblzo and 
> multimedia/mkvtoolnix-old. Preferably tomorrow, 22 March 2011.

Do you really think that a one day warning is enough?
I would include the developer who added the package explicitly in a
mail where I would announce to remove that package.

What about testing the mkvtoolnix package NetBSD 4 and NetBSD 5 before
you delete the mkvtoolnix-old one?


Home | Main Index | Thread Index | Old Index