pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: devel/pango is broken


On Thu, Mar 17, 2011 at 10:32:40AM +0100, Charles Rapenne wrote:
> it's the first time I report a broken package, I hope I'll do it correctly.

I believe the best way is to check first if your issue has not already been
reported here:

and then to file a Problem Report here:

> My system is Dragonfly BSD 2.8 amd64
> The package is devel/pango.
> ===> Building for pango-1.28.1nb2

The version of pango in pkgsrc-2010Q4 is currently 1.28.3nb3.

My guess is that you're using pkgsrc-2010Q3; please upgrade, pango from Q4
is building fine on DragonFly.

Some instructions for doing that are included in the pkgsrc user's guide:

Francois Tigeot

Home | Main Index | Thread Index | Old Index