pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADS UP] Package removal -- please check (update)

On Sat, Feb 26, 2011 at 08:31:29AM +1300, Mark Davies wrote:
> Note that this depends on gtk2 (the imlib dependency was commented 
> out)


> > graphics/fnlib
> > wm/icewm-imlib
> I personally don't use either of these but note that with the 
> imlib/imlib-gtk split neither of these packages now depend on gtk1.

Ok, I'll let them stay for now then.


Home | Main Index | Thread Index | Old Index