pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Ruby18 packages required but smae Ruby19 packages are installed???


In message <>
        on Wed,  5 Jan 2011 21:08:51 -0800 (PST), (Paul Newhouse) wrote:
> But these packages are installed
>    pimin[root]: pkg_info|grep ruby
>    ruby19-gdbm-1.9.2pl0 Ruby extension to GDBM library
>    ruby19-readline-1.9.2pl0 Ruby extension to readline library
>    ruby19-base-1.9.2pl0nb1 Ruby 1.9 based release minimum package
>    ruby19-curses-1.9.2pl0 Ruby extension to curses library
ruby19 packages are installed before.

> How do I find ut what packages are referencing ruby18?
If you keep to use ruby19 seriese, set to your mk.conf:


Currently, ruby's pkgsrc framework dosen't detect installed ruby's
version but depends on above setting (default is 1.8).

Best regards.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index