pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

RE: wip/collectd

> I've made some updates to wip/collectd and was wondering if anyone
> was
> interested in using/testing it.

This is probably not specific to collectd, but is the latest Perl (5.12) 
required?  Rebuilding a big package like that is slow on my older machines, so 
if it's not necessary, it would be nice if dependent packages could specify the 
minimum version needed.  (I have 5.10.0nb4 installed, FWIW.)

Tim Larson
App Admin, Intercall Production Services

Home | Main Index | Thread Index | Old Index