pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: JVM checks in pkgsrc

On Sun, Dec 26, 2010 at 10:41:12AM +0100, Francois Tigeot wrote:
> I just got this error while trying to install www/apache-tomcat6
> www/apache-tomcat6# bmake
> ERROR: This package has set PKG_FAIL_REASON:
> ERROR: no acceptable JVM found
> *** Error code 1
> There are 2 JVMs installed on this machine: lang/kaffe and wip/jdk15.
> Jdk15 at least is fine to run this version of tomcat.

I have filled pkg/44294 to update the checks in

Francois Tigeot

Home | Main Index | Thread Index | Old Index