pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: php-5.2.14 and security vulnerability

On Sun, 21 Nov 2010 22:29:43 +0900, Joel Carnat <> 

What is the pkgsrc keyword to enable 5.3 ?
I tried "PKG_PHP_VERSION=53 make clean" but that didn't work.

Set PHP_VERSION_DEFAULT=53, or installed php will be used for default version.

OBATA Akio /

Home | Main Index | Thread Index | Old Index