pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: www/drupal6: new version available

> Hmm.  If a package has a MAINTAINER=, then the right thing to do is
> email that person.  When I'm MAINTAINER, usually when I get mail I say
> either 1) Sure, that would be great, please try it out and send a diff
> because I'm busy or 2) (only about 1% of the time) I'm not upgrading
> because of problem X.  But I've never gotten upset at getting a note
> with an update patch.

Yes, well, there those types, you know...

> Formally, sending a PR.  But processing of those is not as quick as it
> should be, so sending to pkgsrc-users seems quite reasonable.

I just submitted a PR containing the patch via's report-form.

My site is already running 6.19 from pkgsrc, and so I hope my patch will
be applied and committed into official pkgsrc.

- Volkmar


Home | Main Index | Thread Index | Old Index