pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problem with gem1.8

On Thu, 04 Nov 2010 17:57:37 +0900, Stefan Palm 
<> wrote:

% gem install rails -v=2.3.5 --http-proxy=http://mmoproxy.<somedomain>:8080/
ERROR: does not appear to be a repository
ERROR:  Could not find a valid gem 'rails' (= 2.3.5) in any repository

First of all, your above http-proxy setting is correct?
i.e. can you connect "telnet mmoproxy.<somedomain> 8080" from the machine?

OBATA Akio /

Home | Main Index | Thread Index | Old Index