pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: audio/squeezeboxserver and mysql problem

> It is not exactly depend on mysql5-server, just depend on any mysql-server
> and install it from mysql5-server by default.
> But I'm not sure if this package works with mysql-server-5.1 or not.

The Squeezebox server in general works well with mysql-5.1, as I am
running such a combination on NetBSD 5.0_STABLE, with pkgsrc-current. Only
thing is that my Squeezebox server is not from pkgsrc but from directly, as I must have overseen it while looking for it
in pkgsrc.

It was with these emails that I learned there is a Squeezeboxserver in
pkgsrc :)

- Volkmar


Home | Main Index | Thread Index | Old Index