pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Bulk builds

Hi Thomas.

Thanks for your feedback.
Adding "GCC_REQD=4.4" to my "mk.conf" resulted in an error ("Circular 
dependency detected").


----- UrsprÃngliche Mail -----
Von: "Thomas Klausner" <>
An: "Stefan Palm" <>
Gesendet: Samstag, 9. Oktober 2010 09:47:15
Betreff: Re: Bulk builds

On Sat, Oct 09, 2010 at 08:03:02AM +0200, Stefan Palm wrote:
> Nobody? Is this question that stupid or isn't just clear enough what
> my problem is?

Probably GCC_REQD=4.4 will do what you want, but I haven't tried it.

Home | Main Index | Thread Index | Old Index