pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: graphics/plotutils fails to build; complains about libxcb

On Mon, Sep 27, 2010 at 10:22:50PM +0200, Pouya D. Tafti wrote:
> ===> Creating toolchain wrappers for plotutils-2.6nb1
> ERROR: libxcb>=1.1.93 is not installed; can't buildlink files.

I think you need to update your libX11 package; then it will pull in
libxcb and it should be fine.

Home | Main Index | Thread Index | Old Index