pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Fetchsum error in print/tex-pdftex

On Sep 19, 2010, at 11:12 AM, Jens Rehsack wrote:

> Similar problems occur with print/tex-german and print/tex-german-doc:
> => Bootstrap dependency digest>=20010302: found digest-20080510
> WARNING: [] Every package should define a LICENSE.
> ===> Skipping vulnerability checks.
> WARNING: No /var/db/pkg/pkg-vulnerabilities file found.
> WARNING: To fix run: `/usr/pkg/sbin/pkg_admin -K /var/db/pkg
> fetch-pkg-vulnerabilities'.
> checksum: Checksum SHA1 mismatch for tex-german-doc-2.5e/german.doc.tar.xz
> ERROR: Make sure the Makefile and checksum file
> (/usr/pkgsrc/print/tex-german-doc/distinfo)
> ERROR: are up to date.  If you want to override this check, type
> ERROR: "/usr/bin/make NO_CHECKSUM=yes [other args]".
> *** Error code 1
> Stop.
> make: stopped in /usr/pkgsrc/print/tex-german-doc
> Same problem?

No, this package was not updated to a new version.  Rather, TeX Live people 
regenerated all distfiles when they released TeX Live 2010.  The old distfiles 
are still available on

I've updated distinfo for this package and uploaded the new distfiles to

Min Sik Kim

Home | Main Index | Thread Index | Old Index