pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Install error for filesystems/fs-utils

On Sun, Sep 12, 2010 at 06:30:07PM -0700, Paul Goyette wrote:
> I'm trying to install the latest version of fs-utils, and I'm getting
> #      link  fsu_ls/fsu_ls
> cc     -Wl,-R/usr/pkg/lib -Wl,-rpath=/usr/pkg/lib     -o fsu_ls
> cmp.o ls.o main.o print.o util.o -L../../lib/libfsu_mount
> -lfsu_mount -L../../lib/libfsu_utils -lfsu_utils -L/usr/pkg/lib
> -lukfs -lrumpuser -lutil -lpthread -lrumpvfs -lrump
> -Wl,-rpath-link,/lib  -L/lib -Wl,-rpath-link,/usr/lib  -L/usr/lib
> ls.o: In function `display':
> ls.c:(.text+0x67b): undefined reference to `howmany'
> *** Error code 1

Missing include of sys/param.h?


Home | Main Index | Thread Index | Old Index