pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: use native Java on Solaris?

On Wed, 01 Sep 2010 16:46:58 +0900, Stefan Palm 
<> wrote:

* "OBATA Akio" <> wrote:

sun-jdk14 support also had been dropped from pkgsrc.
Can you install more newer version?
Currently, pkgsrc support sun-jdk6.

No problem - I've a jdk6 located at "/usr/jdk/instances/jdk1.6.0". How do I 
tell pkgsrc about it?

pkgsrc/mk/ must be updated (replace SunOS-5.11-i386 with SunOS-*-*).
Current downloadable sun-jdk6 is supported on Solaris 8-10 with all arch.

OBATA Akio /

Home | Main Index | Thread Index | Old Index