pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Silly beginners question (cont. ;-)

* "Victor Dorneanu" wrote:
> --> 1) make show-depends
> have a look at

Thanks for the link. I didn't know that page before.

But '[b]make show-depends' doesn't seem to solve my problem. 

databases/postgresql84# bmake show-depends

According to this just three packages would be installed, but in reality it 
installed a *lot* more (including a bunch of X11 and other graphics stuff). 

Any other ideas?

Thank you,

Home | Main Index | Thread Index | Old Index