pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Old Binary Packages/Sources (NetBSD/i386 1.5.3)?

On 24 Aug 2010 at 8:30, Thomas Mueller wrote:

> > > Apparently NetBSD RAM and CPU
> > > requirements increased sharply between 4.0.1 and 5.0.
> > Is this documented somewhere?  I'd not heard that before.
> > Tim
> I see in INSTALL.html that, for NetBSD i386, from NetBSD 4.0.1 to 5.0, 
> minimum CPU went from 386 to 486, and minimum RAM went from 4 MB to 32 MB, 
> though you could do a manual custom install of 5.0 with < 32 MB.

The 4MB minimum wasn't an easy target for 1.5x-1.6x and
would require a custom kernel. I gave up to install in
8MB from the stock kernel. I can't remember if I used
another system or added extra ram just for compile of a
custom kernel after which 8MB ram was enough and my two
firewalls each managed about 200 days uptimes between
reboots after system updates.

I never tried to run NetBSD on a 386 but I did run
Coherent on 286 and then 386.


Home | Main Index | Thread Index | Old Index