pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Old Binary Packages/Sources (NetBSD/i386 1.5.3)?

On Tue, Aug 24, 2010 at 06:04:55PM +0200, Joerg Sonnenberger wrote:
> The bumping of the minimum memory requirement was IIRC mostly a
> reflection of reality as well. NetBSD 5.0 doesn't require 8 times the
> amount of memory as 4.0 did, it is more like you already wanted more
> than 16MB for anything useful in the 4.0 age too.

The GENERIC and INSTALL kernels will require quite a bit of memory,
so stock installation media likely will not work on < 32 MB machines.

That does not mean anything for a manual install with custom kernel.


Home | Main Index | Thread Index | Old Index