pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Old Binary Packages/Sources (NetBSD/i386 1.5.3)?

As has already been pointed out, you will have an awful difficult time finding 
packages still available for NetBSD 1.5.3.

You could possibly try NetBSD 4.0.1, where there might still be prebuilt 
packages available.  Apparently NetBSD RAM and CPU requirements increased 
sharply between 4.0.1 and 5.0.  But you would still have a difficult time 
improving on what you already have with Slackware 7.0.


Home | Main Index | Thread Index | Old Index