pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Old Binary Packages/Sources (NetBSD/i386 1.5.3)?

On 20 Aug 2010 at 8:57, Thomas Mueller wrote:

> Excerpt from: "Piotr Adamus" <>:
> > In lieu of having to do:
> > # cd /usr/pkgsrc
> > # sh mk/bulk/build
> > [ ]
> > to obtain the corresponding old binaries again we'll probably revert back 
> > to Slackware 7.0 distribution. Although it would still be interesting to 
> > know whether there actually is a public archive of old pkgsrc binaries 
> > lurking somewhere on the Internet.
> Is this for NetBSD 1.5.3?  Would Slackware 7.0 (Linux) binaries run?  Or 
> would you be cross-compiling from Linux Slackware 7.0?

I attempted to get flightgear running on NetBSD-1.6
at one time via the linux emulation but getting
any graphics speed proved impossible. I switched to
FreeBSD again using linux emulation and flightgear
ran better than from linux on the same hardware.

Problem is getting NetBSD sources from that date.
I probably have a desktop still with 1.6x, as that
was solid and not worth any hardware upgrade, but
I'd still only have the distfiles and binaries for
the packages I used.

If some of the links from previous posts are still
active there is no problem.


> Tom

Home | Main Index | Thread Index | Old Index