pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Can't build libXext in 2010Q2

On Thu,  5 Aug 2010 05:11:13 -0700 (PDT) (Paul Newhouse) wrote:

> Running NetBSD  5.99.23.
> Trying to build in pkgsrc 2010Q2 I get the following errors (where did I go 
> wrong?)

> In file included from DPMS.c:40:
> ../include/X11/extensions/dpms.h:37:38: error: X11/extensions/dpmsconst.h: No 
> such file or directory
> DPMS.c:41:38: error: X11/extensions/dpmsproto.h: No such file or directory

You probably need to update your *proto packages first.
(There should have been a proper API depends bump but it turns out
 we can't do that 'cause it breaks pkgsrc for native X11 users ...)

Home | Main Index | Thread Index | Old Index