pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Lightning on Thunderbird 3 [Broken ?]

On Sat, 10 Jul 2010 22:48:35 +0000
Victor Dorneanu <> wrote:

> checking for gtk+-2.0 >= 2.10.0 gtk+-unix-print-2.0 glib-2.0 gobject-2.0
> gdk-x11-2.0... Package xcomposite was not found in the pkg-config search
> path. Perhaps you should add the directory containing `xcomposite.pc' to
> the PKG_CONFIG_PATH environment variable Package 'xcomposite', required
> by 'GDK', not found

This is not a problem with thunderbird, but rather a problem with gtk.
If gtk requires xcomposite, then the file for gtk should pull in
the for xcomposite. Thunderbird should not do it explicitly.

However, my gdk*.pc files contain no references to xcomposite, so I'd
recommend reinstallation of your gtk package as a first step.

Kind regards,

Home | Main Index | Thread Index | Old Index