pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Can't seem to install subversion

  i've spent the morning trying to install subversion from pkgsrc without no 
  At first subversion ask me for  apr-1.3.9 to be installed and not 
  So i uninstall everything related to apr- and then install 
  Now when i'm installing subversion it's saying that i need  

Lots of people use subversion from pkgsrc without any big issues, so
this should be easy to fix.

By default apr1 is selected.  Check your mk.conf and read the guide
about options.  Run the command below - it looks like you have
non-default options set.

gdt 3 /usr/pkgsrc/devel/subversion-base > make show-options
Any of the following general options may be selected:
        sasl     Enable SASL support.

These options are enabled by default:

These options are currently enabled:

You can select which build options to use by setting PKG_DEFAULT_OPTIONS
or PKG_OPTIONS.subversion.

Attachment: pgp48ys7gNTEH.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index