pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: erlang-hipe option

On Tue, Jun 22, 2010 at 08:30:05AM +0300, Martti Kuparinen wrote:
> Can anyone explain why the option is called erlang-hipe instead of hipe?
> Any objections if I rename it (currently only in wip/erlang)?

Because options that only affect one package should have that package
name as prefix.

Home | Main Index | Thread Index | Old Index