pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

weird state

When I do pkg_info on popt, I get a rather weird dependency:

# pkg_info popt
Information for popt-1.15:

Command line option parsing library

Required by:

What's the best way to cope with that?  Hand-editing the /var/db/pkg entry?

                --Steve Bellovin,

Home | Main Index | Thread Index | Old Index