pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: removing multimedia/vlc08

On Tue, 15 Jun 2010, Thomas Klausner wrote:
The package doesn't build and we have a newer version in

Which requires huge Qt instead of gtk2/wxwidgets. It also doesn't play that nicely with the skins interface.

If noone speaks up, I'll remove it before the next branch.

vlc08 did build, but not with the version of ffmpeg currently in pkgsrc. I proposed importing the previous version of ffmpeg as ffmpeg-old or such like.

Alternatively, wrapper code to implement the missing function is available:

Last time I tried, I hit against issues with the new libtool.

I guess if you remove it, I can still maintain a local copy though.


Home | Main Index | Thread Index | Old Index