pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: updating COMPAT_LINUX for linux 2.6.x support.

On Sun, 2 May 2010 19:32:09 -0700
Chuck Silvers <> wrote:

> (1) what linux distribution do we want in the pkgsrc packages?
>     the tradition has been SUSE, so I assume we'll want to use SUSE 11.x?
>     (tonio@ has volunteered to do the pkgsrc work if no one else wants to,
>     once there's agreement on what to do.)

Even if we settle on SUSE again I think it would be a very worthwhile
goal to ensure debian 5.0 and it's packaging tools can be run in in a
chroot environment. Just to keep options open.
Thanks for doing this!


Home | Main Index | Thread Index | Old Index