pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: policykit broken?

On Fri, 2 Apr 2010, Jan-Hinrich Fessel wrote:

> /usr/pkg/bin/xsltproc -nonet
> polkit-auth.xml
> I/O error : Attempt to load network entity

I think the error message is misleading. I don't think it really 
attempted to download anything over the network. See the -nonet switch 
above. It should attempt to match this using a catalog to a 
corresponding stylesheet in your filesystem.

I assume your problem is caused by xsltproc using a catalog provided by 
your system or other non-pkgsrc software.

The problem is also reported here:

Home | Main Index | Thread Index | Old Index