pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: unable to update pkgsrc from 1.6.2

On Thu, Apr 01, 2010 at 11:31:07AM -0500, Eric Haszlakiewicz wrote:
> On Thu, Apr 01, 2010 at 11:50:15AM +0200, Jan-Hinrich Fessel wrote:
> > ===> Deinstalling for readline-6.1
> > Running /usr/pkg/sbin/pkg_delete -K /var/db/pkg -r readline-4.3
> > pkg_delete: Unrecognised PLIST command `@mtree +MTREE_DIRS'
> > pkg_delete: Unrecognised PLIST command `@mtree +MTREE_DIRS'
> Also, this looks like you don't have an updated pkg_install package
> installed.  You probably should install a recent one.  (and then
> manually remove any pkg_* binaries from /usr/bin.  ugh, if only it
> was registered as a package to begin with)

No, those warnings are intentional. Support for @mtree was killed almost
3 years ago and other than the noise, it should be harmless.


Home | Main Index | Thread Index | Old Index