pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: www/midori problems

On Wed, 24 Feb 2010 04:06:35 +0900, Larson, Timothy E. 
<> wrote:

So I tried updating the package to 0.2.3, to see if this issue may be fixed by 
simply using a newer version.

[ 69/103] cc_link: _build_/default/extensions/web-cache_13.o -> 
[ 70/103] intltool: data/ -> 
Generating and caching the translation database
Merging translations into default/data/midori.desktop.
[ 71/103] po: po/ast.po -> _build_/default/po/
Build failed
-> missing file: 
gmake: *** [all] Error 1
*** Error code 2

I'm not sure why it thinks there should be a po/ast.po file.  The 0.1.9 version 
didn't have one either, but neither did it try to translate it.

Because EOL style of "ast.po" is CRLF, not LF, so msgfmt will be failed to 
handle it.
(for me, midori crashed, not usable).

"Of course I love NetBSD":-)
OBATA Akio /

Home | Main Index | Thread Index | Old Index