pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Problemas compiling pidgin in -current

On Mon, 22 Feb 2010, ficovh wrote:

> checking for GTK... configure: error: Package requirements (gtk+-2.0
> >= 2.6.0) were not met:
> Package xcomposite was not found in the pkg-config search path.
> Perhaps you should add the directory containing `xcomposite.pc'
> to the PKG_CONFIG_PATH environment variable
> Package 'xcomposite', required by 'GDK', not found

Buildlinking missed or missing pkgconfig file.

I saw there was a PR for this problem too.

Can you look at your installed pkg/lib/pkgconfig/*pc files to find what 
"Requires:" xcomposite?

grep "Requires:.*xcomposite" /usr/pkg/lib/pkgconfig/*pc

Then track down how that is required by the gtk there?

Home | Main Index | Thread Index | Old Index