pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: problem building lang/python25 on Darwin

On Tue, Jan 26, 2010 at 09:30:17AM -0500, Taylor R Campbell wrote:
>    Date: Tue, 26 Jan 2010 12:25:18 +0000
>    From: Matthias Scheler <>
>    That would be my fault, I'm sorry. I've fixed the problem in the meantime:
>    The change does however still need to be pulled up in the the
>    "pkgsrc-2009Q4" branch.
> Thanks!  Can you apply the same changes to lang/python25?

Well, I have "python26" on all my machines. So I'll leave that to
somebody who uses that version.

In your case I would recomment to use "python26" anyway because it is
the by far better maintained version.

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index