pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: problem building lang/python25 on Darwin

   Date: Mon, 25 Jan 2010 13:19:04 +0900
   From: "OBATA Akio" <>

   ABI is always defined in for Darwin.
   I don't know why not on your environment. looks like it doesn't set ABI for versions of Darwin
preceding that in Snow Leopard, i.e. Mac OS X 10.6, Darwin 10.x for
some x.  I'm on Leopard, i.e. Mac OS X 10.5, Darwin 9.8.0:

$ bmake show-var VARNAME=OS_VERSION

   Your source tree is really up to 2009Q4?

Yes, I am quite sure that I updated it several hours ago.

Home | Main Index | Thread Index | Old Index